Resolved
The fix has been fully deployed, and we have confirmed that all systems are back to normal. Users can now log in to the web application as expected. We will continue to monitor the service to ensure stability.
Identified
We have identified the root cause of the login issue. Our team is currently implementing a fix to resolve the problem. Core services, including all user flows, continue to operate without impact.
Investigating
We have detected an issue preventing users from logging into the Levity web application. We are actively investigating the cause. All automated flows and core functionalities are not affected by this issue.