Levity AI

Flow updates failing
Resolved·Partial outage

No lingering impact from the partial outage. Users were notified of the failures and are able to retry the updates.

Thu, Jun 20, 2024, 10:41 AM
(1 year ago)
·
Affected components
App
Updates

Resolved

No lingering impact from the partial outage. Users were notified of the failures and are able to retry the updates.

Thu, Jun 20, 2024, 10:41 AM

Identified

Features for updating, deleting and publishing flows were failing

Tue, Jun 18, 2024, 09:25 AM(2 days earlier)