WorkOS has resolved the incident on their platform (12:44 CEST, see status.workos.com) and we have verified that logging in to the Levity web app works normally again.
Running flows and automations were not affected at any point during the incident.
We apologize for the disruption.
Resolved
WorkOS has resolved the incident on their platform (12:44 CEST, see status.workos.com) and we have verified that logging in to the Levity web app works normally again.
Running flows and automations were not affected at any point during the incident.
We apologize for the disruption.
Identified
Our authentication provider (WorkOS) is experiencing a platform-wide outage, which currently prevents logging in to the Levity web app. WorkOS has confirmed the incident and is investigating (see status.workos.com).
Running flows and automations are NOT affected — they continue to process as normal. Only login to the web app is impacted.
We are monitoring the provider closely and will post an update here as soon as logins are restored.