·
Issue has been supressed with fallback models. No more errors showing up since 16:58 GMT.
No components marked as affected
Resolved
Identified
AI blocks that specified gemini models have faced severe disruption starting at around 14h54 GMT.