Levity AI

Problems with API calls in our app.
Resolved
Degraded performance
Lasted for 2 weeks

The issue has been resolved and the app is functional again.

Thu, Aug 24, 2023, 06:33 PM
9 months ago
Affected components
App
Updates

Resolved

The issue has been resolved and the app is functional again.

Thu, Aug 24, 2023, 06:33 PM
2 weeks earlier...

Identified

Some operations are not working as expected.

Thu, Aug 10, 2023, 09:04 AM